首页 > 服务器 > 服务器环境 > 解决Apache 2.4以上版本配置vhost后403错误
2015
04-23

解决Apache 2.4以上版本配置vhost后403错误

在笔记本上搭了一个Apache,新建vhost后访问的时候报403错误,网上找了一些方法都说要加上Allow from all,但是经测试在Apache 2.4以上已经不适用了。最关键的一句是Require all granted,写上后重启Apache问题解决。

Apache 2.4.12配置支持PHP 5.6.8

最后编辑:
作者:
百度ID:“度娘程序员”,博主。
捐 赠如果您觉得这篇文章有用处,请支持作者!鼓励作者写出更好更多的文章!

发表回复

你的邮箱地址不会被公开,垃圾评论将被删除。

有人回复时邮件通知我